来自 机械新闻 2020-01-12 05:25 的文章

低版本的ansysy怎么打开高版本的ans

  我做毕设用ansys12建的模,可是学长用的是ansys11,我有些问题不明白想去请教学长,可是由于版本问题,学长打不开我的data文件~所以请教各位大侠如何用ansys11打开ansys12的data文件,...

  我做毕设用ansys12建的模,可是学长用的是ansys11,我有些问题不明白想去请教学长,可是由于版本问题,学长打不开我的data文件~所以请教各位大侠如何用ansys11打开ansys12的data文件,有没有什么转换软件之类的~

  可选中1个或多个下面的关键词,搜索相关资料。也可直接点“搜索资料”搜索整个问题。

低版本的ansysy怎么打开高版本的ansys

  展开全部我自己没试过。建议,你先直接将log文件的建模部分直接在12.0运行一遍试试看,看看有没有如无法识别的某某命令的提示

  如果有问题,了解一下11.0和12.0命令流的差别。找到差别,修改log文件(data同文件夹下),直接运行命令流可建模。